音声点字エディタ・ブラウザ・メーラー ALTAIR for Windows Version 10 2002-2013 ユーザーズ・ガイド Version 2.02

ドキュメント作成:日本障害者リハビリテーション協会


目次

【第1章 はじめに】

1-1 ALTAIR説明

1-2 ユーザーズ・ガイド

1-3 3つの機能

1-3-1 (1)音声読み上げ

1-3-2 (2)点字表示

1-3-3 (3)拡大表示

【第2章 起動・終了】

2-1 アルティア起動

2-2 ALTAIR基本操作1.確定、解除、トグル式

2-3 アルティア終了

【第3章 設定変更】

3-1 フォントサイズ、文字背景色設定

3-2 画面設定

3-3 音声設定

【第4章 取扱説明書】

4-1 リファレンス、ユーザーズ・ガイド閲覧

4-2 ALTAIR基本操作2.折り返し表示

4-3 リンクジャンプ、移動

4-4 ALTAIR基本操作3.一行読み

4-5 ALTAIR基本操作4.連続読み、読み上げ停止

4-6 ALTAIR基本操作5.詳細読み

4-7 文字検索

4-8 リファレンス、ユーザーズ・ガイド終了

4-9 コマンドキー閲覧、終了

【第5章 3つのモード】

5-1 ALTAIR基本操作6.3つのモード切り替え

【第6章 エディタモード】

6-1 ファイル作成

6-2 ファイル保存

6-3 ファイル閲覧

6-4 マークによる範囲指定、コピー、カット、ペースト

6-5 ALTAIR基本操作7.画面クリア

6-6 ファイルの削除

【第7章 インターネットブラウザモード】

7-1 ウェブサイト・ホーム(ヤフー)閲覧

7-2 直接入力閲覧

7-3 お気に入りリスト閲覧

7-4 戻る・進む

7-5 グーグル検索

【第8章 電子メールモード】

8-1 メール設定

8-2 新規メール作成

8-3 メール送信

8-4 メール受信

【第9章 電子辞書】

9-1 電子辞書インストール

9-2 ダウンロード電子辞書の場合 [1冊目:PDD人名辞典]

9-3 ダウンロード電子辞書の場合 [2冊目:PDD百科辞書]

9-4 CD-ROM電子辞書(EPWING対応)の場合 [3冊目:現代用語の基礎知識]

9-5 電子辞書検索

【第10章 点字ディスプレイ】

10-1 点字ディスプレイ接続

10-2 KGS Braille Memo BM24の場合

10-3 ALVA 544 SATELLITEの場合

【第11章 ALTAIRウェブサイト】

11-1 ALTAIRウェブサイト(日本語版)

11-2 ALTAIRウェブサイト(英語版)

【第12章 無償ダウンロード】

12-1 ALTAIR for Windows(日本語版)

12-2 ALTAIR for Windows(英語版)

12-3 ALTAIR for MS-DOS(日本語版のみ)

【第13章 インストール・アンインストール】

13-1 ALTAIR for Windows(日本語版)のインストール

13-2 ALTAIR for Windows(英語版)のインストール

13-3 アンインストール

13-4 アップデート

【第14章 利用規約、著作権について】

ALTAIR基本操作

1.2-2 ALTAIR基本操作1.確定、解除、トグル式

2.4-2 ALTAIR基本操作2.折り返し表示

3.4-4 ALTAIR基本操作3.一行読み

4.4-5 ALTAIR基本操作4.連続読み、読み上げ停止

5.4-6 ALTAIR基本操作5.詳細読み

6.5-1 ALTAIR基本操作6.3つのモード切り替え

7.6-5 ALTAIR基本操作7.画面クリア

【第1章 はじめに】

1-1 ALTAIR説明

ALTAIR(アルティア)とは、視覚障害者(盲ろう、弱視の方を含む)が、パソコンを使う上で便利な機能を備えた無償の統合ソフトウェアです。

3つの機能(音声読み上げ、点字表示、拡大表示)と、3つのモード(エディタ、ブラウザ、メーラー)を備えています。

ALTAIRは、次に示すように(A)もしくは(B)の2つの操作方式が用意されています。

(A)メニューからのマウス操作を含む「ALTキー」操作(基本機能のみ)

通常のWindows上で動作するソフトウェアと同じように、【Alt】キーを押し、「メニュー」を開き、【矢印↑↓】キーを使うことで、目的の機能を選択できます。基本機能に限られますが、この方法で一通りALTAIRを操作できます。

※【Alt】キーを押した時に色が反転する場所を、「メニュー」と呼びます。

(B)キーボードによる「コマンドキー」操作(全機能)

キーの組み合わせによる「コマンドキー」というALTAIR独自のショートカットキーを用います。

この方法でALTAIRの全機能が操作できます。また、少ない手順で目的の操作が行えるため、作業効率を上げることができます。

※「コマンドキー」は、事前に覚えておく必要があります。

1-2 ユーザーズ・ガイド

本ユーザーズ・ガイドを使うことにより、ALTAIRを初めて使う方でも、1人で簡単に学習することができます。ユーザーズ・ガイドではALTAIR for Windows(日本語版)の一通りの基本的操作方法をわかり易く解説しています。最初から順を追って学習していく構成になっていますが、各項目ごとの学習も可能です。

主要な機能を学習するために、(A)メニューから「ALTキー」を使った操作方法を中心に説明しています。

ALTAIRは(B)キーボードによる「コマンドキー」操作を前提に開発されているソフトウェアですので、(A)「ALTキー」操作を習得したのちに、(B)「コマンドキー」操作を少しずつ習得してください。

※(B)キーボードによる「コマンドキー」操作に関しては、リファレンス・ガイドを参照ください。

リファレンス・ガイドに移動する

最上段にある目次のリンクより、ユーザーズ・ガイドの各項目に直接移動できます。

各項目の最後にある◆操作順序では、操作の順序のみを羅列してあります。

また、◇参照リンクより、リファレンス・ガイドの対応する項目に移動できます。

なお、【 】内で囲んである箇所は、キーボードのキーを示しています。

※ユーザーズ・ガイド Version2.0は、ALTAIR for Windows Version7.0以降に対応しています。

1-3 3つの機能

1-3-1 (1)音声読み上げ

ALTAIRの画面に表示されている文章、ALTAIR上で現在行っている操作を、コンピューターにより読み上げます。

※アルティアは独自の音声エンジンを搭載していますので、スクリーンリーダー(音声読み上げ)ソフトがインストールされていなくても音声読み上げができます。又、スクリーンリーダーソフトがインストールされている状態でアルティアを使用した場合には、強制的に他のスクリーンリーダーソフトによる音声読み上げを停止させます。アルティアの使用をやめると元に戻ります。二重に音声読み上げをすることなく、双方のソフトが起動した状態での利用が可能です。

1-3-2 (2)点字表示

ALTAIRの画面に表示されている文章やALTAIR上で現在行っている操作を、音声で読み上げると同時に点訳し、点字ディスプレイに表示できます。

1-3-3 (3)拡大表示

弱視の方でも文字を見やすいように、文字の大きさ、太さ、フォントが変更できます。文字と背景の色を個別に変更できます。

◇参照:ALTAIRリファレンス・ガイド 1-2 ALTAIRの特徴

【第2章 起動・終了】

2-1 アルティア起動

【電源ボタン】を押し、パソコンの電源を入れ、ウィンドウズを起動します。

通常、ウィンドウズが完全に起動されるまで少し時間がかかります。

「スタート」ボタンを、クリック又は【Ctrl+Esc】キーを押し、「スタート」を開きます。

その状態で、【矢印↑↓】キー又は【p】キーを押し、「すべてのプログラム」を選択し、【Enter】を押します。

次に、【矢印↑↓】キー又は【a】キーを押し、「ALTAIR for Windows」を選び、【Enter】を押します。

最後に、その中にある「ALTAIR」を選び、【Enter】を押すと、アルティアが起動します。

アルティア起動後は、スクリーンリーダーソフトを使用しなくても、アルティア単独で操作項目、文字等を、音声により読み上げ、なおかつ同時に点字表示をします。

※ここまでの一連の操作方法を覚えておけば、スクリーンリーダーソフトがなくてもアルティアを起動させることは可能ですが、スクリーンリーダーソフトとの併用をおすすめします。

◆操作順序 : 【電源ボタン】 → 【Ctrl+Esc】 → 「スタート」 → 【矢印↑↓】 or 【p】 → 「すべてのプログラム」 → 【矢印↑↓】 or 【a】 → 「ALTAIR for Windows」 → 【Enter】 → 「ALTAIR」 → 【Enter】

※「すべてのプログラム」内にある「スタートアップ」内に「ALTAIR for Windows」のショートカットを作成し入れておくと、以上の作業をしなくとも、ウィンドウズの起動と同時に自動的にアルティアを起動させることができます。

◇参照:ALTAIRリファレンス・ガイド 3-5 ALTAIR for Windows 9.*からアップデートする場合

2-2 ALTAIR基本操作1.確定、解除、トグル式

カーソルは、【矢印↑↓←→】キーを押して移動を行います。

多くの操作は、キーを押して選択し、【Enter】キーを押すことで確定し、実行します。

【Esc】キーを押すことにより、進めた項目を前に戻し、解除(キャンセル)できます。

【F1】、【F2】などのファンクションキーの多くは、トグル式(同一のボタン操作を行うことで、いくつかの状態を切り替える方式)になっています。

実行したいコマンドが現れるまで繰り返し同じキーを押し、決定とするところで【Enter】キーを押し、実行します。

◇参照:ALTAIRリファレンス・ガイド 第3章 インストール

2-3 アルティア終了

まず、[エディタモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → 『エディタモード』

【Alt】キーを押し、【矢印←→】キーで[ファイル]に移動し、 【矢印↑↓】キーで、[保存しないで終了]を選択し、【Enter】キーを押すと終了します。

また、【Alt+F4】キーを押すと、どのモードからでもALTAIRを強制終了できます。

◆操作順序 : 【Alt】 → 【矢印←→】 → [ファイル] → 【矢印↑↓】 → [保存しないで終了] → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 3-5 ALTAIR for Windows 9.*からアップデートする場合

【第3章 設定変更】

3-1 フォントサイズ、文字背景色設定

規定の文字の大きさ(3種類)、文字背景色(4種類)を選択することができます。

【Alt】キーを押して、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[大フォント] or [中フォント] or [小フォント]を選択し、【Enter】キーを押してください。

【矢印↑↓】キーで、[文字背景色1~5]の中から1色を選択し、【Enter】キーを押してください。

◆操作順序 : 【Alt】 → 【矢印←→】 → [設定] → 【矢印↑↓】 → [大フォント] or [中フォント] or [小フォント] → 【矢印↑↓】 → [文字背景色1~5]

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

3-2 画面設定

画面の表示形式の設定を詳細に変更できます。文字の大きさを自由に変更し、利用者が一番見やすい数値に設定してください。

【Alt】キーを押して、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[画面設定]を選択し、【Enter】キーを押してください。

【矢印↑↓】キーで、[フォント選択]を選択し、【Enter】キーを押してから【矢印↑↓】キーで[ユーザー指定]を選択し、【Enter】キーを押してください。

【矢印↑↓】キーで、[フォントサイズ]を選択し、【Shift+矢印↑↓】キーで数値を変更します。

※数値を変更する場合は、変更したい箇所にカーソルを合わせ、【Shift+矢印↑↓】キーで変更します。

◆操作順序 : 【Alt】 → 【矢印←→】 → [設定] → 【矢印↑↓】 → [画面設定] → 【Enter】 → 【矢印↑↓】 → [フォント選択] → 【矢印↑↓】 → [ユーザー指定] → 【矢印↑↓】 → [フォントサイズ] → 【Shift+矢印↑↓】

◇参照:ALTAIRリファレンス・ガイド 3-5 ALTAIR for Windows 9.*からアップデートする場合

次に、文字背景色を自由に変更し、利用者が一番見やすい色あいの数値に設定してください。

【矢印↑↓】キーで、[文字色選択]を選択し、【Enter】キーを押してから【矢印↑↓】キーで[ユーザー指定]を選択し、【Enter】キーを押してください。

【矢印↑↓】キーで、[背景色濃さ]を選択し、【Shift+矢印↑↓】キーで数値を変更します。

【矢印↑↓】キーで、[背景色相]を選択し、【Shift+矢印↑↓】キーで数値を変更します。

最後に、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [設定]に移動します。

【矢印↑↓】キーで、[設定を保存して戻る]を選択し、【Enter】キーを押してください。

◆操作順序 : 【矢印↑↓】 → [文字色選択] → 【矢印↑↓】 → [ユーザー指定] → 【矢印↑↓】 → [背景色濃さ] and [背景色相] → 【Shift+矢印↑↓】 → 【Alt】 → 【矢印←→】 → [ファイル] or [設定] → 【矢印↑↓】 → [設定を保存して戻る]

◇参照:ALTAIRリファレンス・ガイド 5-4 点字ファイルの読み込み形式

3-3 音声設定

音声エンジンの種類を変更し、利用者が一番聴き心地の良い音声を選択してください。

【Alt】キーを押して、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[音声設定]を選択し、【Enter】キーを押してください。

【矢印↑↓】キーで、[音声1エンジン]を選択し、【Enter】キーを押してから【矢印↑↓】キーで[花子]を選択し、【Enter】キーを押してください。

※数値以外を変更したい場合は、変更したい所にカーソルを合わせて、【Enter】キーを押してから【矢印↑↓】キーで変更できます。

◆操作順序 : 【Alt】 → 【矢印←→】 → [設定] → 【矢印↑↓】 → [音声設定] → 【Enter】 → 【矢印↑↓】 → [音声1エンジン] → 【Enter】 → 【矢印↑↓】 → [花子] → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 4-2 点字テキスト変換

次に、音声エンジンの速度を変更し、利用者が一番聴きやすい数値を選択してください。

【矢印↑↓】キーで、[音声1スピード]を選択し、【Shift+矢印↑↓】キーで数値を変更します。

最後に、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [設定]に移動します。

【矢印↑↓】キーで、[設定を保存して戻る]を選択し、【Enter】キーを押してください。

※他の設定項目も同じ方法で変更可能です。

◆操作順序 : 【矢印↑↓】 → [音声1スピード] → 【Shift+矢印↑↓】 → 【Alt】 → 【矢印←→】 → [ファイル] or [設定] → 【矢印↑↓】 → [設定を保存して戻る]

◇参照:ALTAIRリファレンス・ガイド 4-2 点字テキスト変換

【第4章 取扱説明書】

4-1 リファレンス、ユーザーズ・ガイド閲覧

このリファレンス・ガイドには、ALTAIRの全ての機能と操作方法が記述されています。

リファレンス・ガイドを開くには、【Alt】キーを押して、【矢印←→】キーで[ヘルプ]に移動します。

【矢印↑↓】キーで、[リファレンス・ガイド]を選択し、【Enter】キーを押してください。

その後、ALTAIRリファレンス・ガイドが表示され、閲覧することができます。

※以下、同様のやり方で、ユーザーズ・ガイドも閲覧可能です。

※画面右上にカーソル位置のある行数と桁数が、常に表示されています。

◆操作順序 : 【Alt】 → 【矢印←→】 → [ヘルプ] → 【矢印↑↓】 → [リファレンス・ガイド] → 【Enter】

4-2 ALTAIR基本操作2.折り返し表示

表示されている文章を、窓画面の右端に合わせて、折り返し表示ができます。

【Alt】キーを押して、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[折り返し表示]を選択し、【Enter】キーを押してください。

◆操作順序 : 【Alt】 → 【矢印←→】 → [設定] → 【矢印↑↓】 → [折り返し表示] → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 5-4 点字ファイルの読み込み形式

4-3 リンクジャンプ、移動

【矢印↑↓】キーでカーソルを移動すると、上部にリファレンスガイドの「目次」、下部に「本文」が表示されます。

【矢印←→】キーで「目次」の各項目の最初にある「@マーク」(「リンク」と読み上げます)の場所にカーソルを移動します。

その場所で、【F1】キーを押すと、「ゲット」と読み上げます。

そこで、【Enter】キーを押すと、その「目次」の項目に対応したリンク先である「本文」に移動することができます。

※アルティアでは、リンク文字列の前に「@マーク」が付き、リンクがあることが表示されます。

※ブラウザモードでのネットサーフィンにおいても、同様のやり方でリンクジャンプをし、移動することができます。

【Ctrl+;】キーで、リファレンス・ガイドの現在カーソル位置より20行下に移動できます。

【Ctrl+:】キーで、リファレンス・ガイドの現在カーソル位置より20行上に移動できます。

【Shift+矢印↑↓】キーで、リファレンス・ガイドの画面上下端に移動できます。

【Ctrl+矢印↑↓】キーで、リファレンス・ガイド内の前後にある次の「@マーク」に移動できます。

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

4-4 ALTAIR基本操作3.一行読み

現在、カーソルがある位置の一行のみを、読み上げます。

【Alt】キーを押して、【矢印←→】キーで[読み上げ]に移動します。

【矢印↑↓】キーで、[一行]を選択し、【Enter】キーを押してください。

※初期設定は一行読みになっているので、設定を何も変更しない状態で、【矢印↑↓】キーを使い、一行ずつ順に読むことができます。

◆操作順序 : 【Alt】 → 【矢印←→】 → [読み上げ] → 【矢印↑↓】 → [一行] → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 3-6 IMEの使用

4-5 ALTAIR基本操作4.連続読み、読み上げ停止

現在、カーソルがある位置より表示されている文章の最後まで、自動で読み上げます。

【Alt】キーを押して、【矢印←→】キーで[読み上げ]に移動します。

【矢印↑↓】キーで、[連続読み]を選択し、【Enter】キーを押してください。

文章を読み上げている最中に、再生音声を停止したい場合には、【Esc】キーを押してください。

◆操作順序 : 【Alt】 → 【矢印←→】 → [読み上げ] → 【矢印↑↓】 → [連続読み] → 【Enter】 → 【Esc】

◇参照:ALTAIRリファレンス・ガイド 3-6 IMEの使用

4-6 ALTAIR基本操作5.詳細読み

カーソルがある場所の一文字がどのような漢字で記述されているのかを音声により説明し、読み上げます。

【Alt】キーを押して、【矢印←→】キーで[読み上げ]に移動します。

【矢印↑↓】キーで、[一文字詳細]を選択し、【Enter】キーを押してください。

また、【Ctrl+Pagedown】キーを押すことでも、同じ機能を実現できます。

他に、メニューの[読み上げ]の中に[一文字詳細]以外の項目として、[詳細読みオン][詳細読みオフ]があります。

[詳細読みオン]を選択し、【Enter】キーを押すと、それ以降のカーソル移動における音声読み上げが、全て「詳細読み」になります。

元に戻したい時は、[詳細読みオフ]を選択し、【Enter】キーを押してください。

◆メニューによる操作順序 :【Alt】 → 【矢印←→】 → [読み上げ] → 【矢印↑↓】 → [一文字詳細] or [詳細読みオン] or [詳細読みオフ] → 【Enter】

◆コマンドキーによる操作 : 【Ctrl+Pagedown】

◇参照:ALTAIRリファレンス・ガイド 3-6 IMEの使用

4-7 文字検索

リファレンス・ガイドに記載されている文字を検索し、その文字のある場所に移動できます。

何か調べたい内容の項目に一気に移動したい場合などに使います。

例 :

「点字印刷設定」についての内容を検索し、閲覧してみましょう。

リファレンス・ガイドが開かれている状態で、【Alt】キーを押して、【矢印←→】キーで[検索]に移動します。

【矢印↑↓】キーで、[検索]を選択し、【Enter】キーを押してください。

そこで、検索用語として「点字印刷設定」と入力し、【Enter】キーを押すと、リファレンス・ガイドの「点字印刷設定」の内容に移動します。

※検索した文字が存在しない場合は、「クエッション」と読み上げます。

※カーソルの現在位置よりも下の文字を検索する場合は[検索]、上の文字を検索する場合は[逆向き検索]を使用します。

◆操作順序 :【Alt】 → 【矢印←→】 → [検索] → 【矢印↑↓】 → [検索] or [逆向き検索] → 【Enter】 → 「点字印刷設定」 → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 第3章 インストール

4-8 リファレンス、ユーザーズ・ガイド終了

閲覧後、リファレンス・ガイドを閉じるには、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [ヘルプ]に移動します。

【矢印↑↓】キーで、[ヘルプを閉じる]を選択し、【Enter】キーを押してください。

◆操作順序 : 【Alt】 → 【矢印←→】 → [ファイル] or [ヘルプ] → 【矢印↑↓】 → [へルプを閉じる] → 【Enter】

4-9 コマンドキー閲覧、終了

各モードごとの項目に対応したコマンドキー一覧が、表示されます。

コマンドキーを開くには、【Alt】キーを押して、【矢印←→】キーで[ヘルプ]に移動します。

【矢印↑↓】キーで、[コマンドキー一覧]を選択し、【Enter】キーを押してください。

※エディタモードの状態だと、エディタモードで使用するコマンドキーのみの一覧が、表示されます。

コマンドキーを閉じるには、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [ヘルプ]に移動します。

次に、【矢印↑↓】キーで、[ヘルプを閉じる]を選択し、【Enter】キーを押してください。

◆閲覧操作順序 : 【Alt】→ 【矢印←→】→ [ヘルプ] → 【矢印↑↓】 → [コマンドキー一覧] → 【Enter】

◆終了操作順序 : 【Alt】 → 【矢印←→】 → [ファイル] or [ヘルプ] → 【矢印↑↓】 → [ヘルプを閉じる] → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

【第5章 3つのモード】

アルティアは、エディタ、ブラウザ、メーラーの3つのモードを備えています。

5-1 ALTAIR基本操作6.3つのモード切り替え

ALTAIRが起動している状態で、【Alt】キーを押して、【矢印←→】キーで[モード]に移動します。

【矢印↑↓】キーで、使用したいモードを選択し、【Enter】キーを押してください。

また、トグル式のコマンドキー【Ctrl+Delete】を押すことにより、何回でも簡単に次のモードへ切り替えができます。

◆メニューバーによる操作順序 : 【Alt】 → 【矢印←→】 → [モード] → 【矢印↑↓】 → 【Enter】

◆コマンドキーによる操作順序 : 【Ctrl+Delete】 → [エディタモード] → 【Ctrl+Delete】 → [ブラウザモード] → 【Ctrl+Delete】 → [メーラーモード] → 【Ctrl+Delete】 → [エディタモード] → … →

【第6章 エディタモード】

エディタモードとは、文章作成における基本的な機能のみのワープロソフトモードと考えてください。

6-1 ファイル作成

他のソフトウェアと同様に、日本語や英語の文章を作成できます。

まず、[エディタモード]にしてください。

次に、内容となる文章を入力してください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード] → 文章入力(内容)

6-2 ファイル保存

作成した文章をテキストファイル形式として、保存できます。

保存をするには、【Alt】キーを押して、【矢印←→】キーで[ファイル]に移動します。

【矢印↑↓】キーで、[保存]を選択し、【Enter】キーを押してください。

次に、「ファイル名」を入力し、【Enter】キーを押してください。

◆操作順序 : 【Alt】 → 【矢印←→】 → [ファイル] → 【矢印↑↓】 → [保存] → 【Enter】 → 文字入力(ファイル名) → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 3-5 ALTAIR for Windows 9.*からアップデートする場合

6-3 ファイル閲覧

ALTAIRで保存したファイルや、他のソフトで作成されたファイルを開けます。

保存した文章を開くには、【Alt】キーを押して、【矢印←→】キーで[ファイル]に移動します。

【矢印↑↓】キーで、[開く]を選択し、【Enter】キーを押してください。

次に、【矢印↑↓】キーを押すと、今まで自分で保存したものを含んだパソコン内にあるデータの「ファイル名」を順に表示できます。

何回か【矢印↑↓】キーを押して、探している「ファイル名」を選択してください。

「ファイル名」を選択したところで【Enter】キーを押すと、内容が表示されます。

※ファイルを閲覧する階層を変更し、デスクトップ、Cドライブ等、さまざまなフォルダ内にあるファイルを閲覧できます。

また、Wordファイル、Excelファイル、PDFファイル、PowerPointファイル、一太郎ファイルなど、いろいろなファイル形式に対応しています。

例 :

デスクトップにあるPDFファイル「altairguide.pdf」を開いてみましょう。

【Alt】キーを押して、【矢印←→】キーで[ファイル]に移動します。

【矢印↑↓】キーで、[開く]を選択し、【Enter】キーを押し、さらにもう一度、【Enter】キーを押してください。

「マイコンピュータ」と表示されたら、【Enter】キーを押し、「デスクトップ」と表示されるので、【Enter】キーを押してください。

※【Back space】を1回押すと、1つ上の階層に移動します。

次に、【矢印↑↓】キーを何度も押し、デスクトップにある「altairguide.pdf」を選択します。

「ファイル名」を選択したところで【Enter】キーを押すと、内容が表示されます。

◆メニューによる操作順序 : 【Alt】 → 【矢印←→】 → [ファイル] → 【矢印↑↓】 → [開く] → 【Enter】4回 → 【矢印↑↓】 → 「altairguide.pdf(ファイル名)」 → 【Enter】

◆コマンドキーによる操作順序 : 【F1】 → [開く] → 【Enter】4回 → 【矢印↑↓】 → altairguide.pdf(ファイル名) → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 3-5 ALTAIR for Windows 9.*からアップデートする場合

6-4 マークによる範囲指定、コピー、カット、ペースト

文章の全体又は一部を選択し、複製、切り取り、貼り付けを行えます。

文章全体を選択する場合は、【Ctrl+A】キーを押します。

全体ではなく、選択する範囲を指定する場合は、選択する文の開始点で【Ctrl+D】キーを押し、マーク(印)を付けます。

【矢印←→】キーで選択する範囲の終了点までカーソルを移動したのち、もう一度【Ctrl+D】キーを押し、マークを付けます。

※【Ctrl+D】キーを押した箇所には、マーク 『´』 が入ります。

次に、終了点の位置で、コピーをするならば、【Ctrl+C】、カットをするならば、【Ctrl+X】キーを押します。

ここまでの作業を行うと、パソコンに文章が取り込まれます。

最後に、貼り付けたい場所に移動したのち、【Ctrl+V】キーを押すと、貼り付け(ペースト)ができます。

※同じファイル内やALTAIRで開いたファイル同士だけではなく、他のエディタやワープロソフトで開いたファイルへも貼り付けが可能です。

それとは逆に、他のソフトのファイルからALTAIRのファイルへ文章を貼り付けることも可能です。

◆操作順序 : 【Ctrl+A】 or 【Ctrl+D】+【Ctrl+D】 → 【Ctrl+C】 or 【Ctrl+X】 → 【Ctrl+V】

◇参照:ALTAIRリファレンス・ガイド 第3章 インストール

6-5 ALTAIR基本操作7.画面クリア

画面に表示されている文字を、全てまとめて消去できます。

画面に何も表示されていない初期状態にするには、【Ctrl+Delete】を何回か押し、[エディタモード]にします。

【Alt】キーを押して、【矢印←→】キーで[ファイル]に移動します。

【矢印↑↓】キーで、[クリア]を選択し、【Enter】キーを押してください。

「クリアしますか?」と聞かれるので、【Enter】キーを押すと、画面が消去(クリア)されます。

◆メニューによる操作順序 : 【Alt】 → 【矢印←→】 → [ファイル] → 【矢印↑↓】 → [クリア] → 【Enter】 → 「クリアしますか?」 → 【Enter】

◆コマンドキーによる操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード] → 【F1】 → 【F1】 → … → [クリア] → 【Enter】 → 「クリアしますか?」 → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 3-6 IMEの使用

6-6 ファイルの削除

 ALTAIRで保存したファイルや、他のソフトで作成されたファイルを削除できます。

 ファイルを削除するには、【F1】キーを7回押してください。

 「ファイル名」を選択したところで【Enter】キーまたは【Delete】キーを押すと、ファイルが削除されます。

 削除後は、続けて別のファイルを選択して削除できます。

 また、ファイル閲覧およびファイル保存の際にファイル名を選択したところで【Delete】キーを押すと削除できます。

 なお、ディレクトリを選んで【Delete】キーを押すとそのディレクトリ以下がすべて削除されます。

 ※削除の操作を行うと、確認を経ず、すぐにファイルが削除されます。削除されたファイルはWindowsのゴミ箱に入ります。

【第7章 インターネットブラウザモード】

インターネットを閲覧するためのテキストブラウザモードです。

アルティア自体によって、直接ウェブサイトへアクセスをし、情報を表示します。

どのウェブサイトも基本的には閲覧可能で、画面には画像等を省いたテキスト情報のみを表示します。

7-1 ウェブサイト・ホーム(ヤフー)閲覧

まず、「ブラウザモード」にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [ブラウザモード]

【Alt】キーを押し、【矢印←→】キーで[インターネット]に移動し、【矢印↑↓】キーで、[ホーム]を選択し、【Enter】キーを押してください。

すると、ヤフージャパンのウェブサイトにジャンプし、トップページが表示されます。

◆操作順序 : 【Alt】 → 【矢印←→】 → [インターネット] → 【矢印↑↓】 → [ホーム] → 【Enter】 → ヤフートップページ

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

7-2 直接入力閲覧

ウェブサイトのホームページアドレスを直接入力し、閲覧できます。

例:

朝日新聞のウェブサイトを閲覧してみましょう。

まず、【F1】キーを押してください。

次に、「http://www.asahi.com/」と入力し、【Enter】キーを押すと、入力したページに移動します。

他の方法としては、まず本文に「http://www.asahi.com/」とURLを入力します。

カーソルを【矢印←→】キーで左端の「h」に移動させ、その場所で、【F1】キーを押すと、「ゲット」と読み上げます。

そこで、【Enter】キーを押すと、さきほど入力したページに移動します。

※メニューから[インターネット]にある[開く]を選択しても、同様にジャンプできます。

※ALTAIRとインターネットエクスプローラーで同じページにアクセスした時の違いを、確認してみてください。

朝日新聞ウェブサイト 「http://www.asahi.com/

◆操作順序 : 【F1】 → 「http://www.asahi.com/」 → 【Enter】

7-3 お気に入りリスト閲覧

事前に登録されているお気に入りリストを、閲覧できます。

【Alt】キーを押し、【矢印←→】キーで[インターネット]に移動します。

【矢印↑↓】キーで、[お気に入り呼び出し]を選択し、【Enter】キーを押してください。

【矢印↑↓】キーで、移動したいページを選択します。

【矢印←→】キーで、「@マーク」の場所に移動し、【F1】キーを押すと、「ゲット」と読み上げます。

そこで、【Enter】キーを押すと、リンク先のページにリンクジャンプし、移動します。

◆操作順序 : 【Alt】 → 【矢印←→】 → [インターネット] → 【矢印↑↓】 → [お気に入り呼び出し] → 【Enter】 → 【矢印↑↓】 → 【矢印←→】 → 「@マーク」 → 【F1】 → 【Enter】

7-4 戻る・進む

過去に閲覧してきたページに、1ページ分戻ったり、進んだりできます。

【Alt】キーを押し、【矢印←→】キーで[インターネット]に移動します。

【矢印↑↓】キーで、[戻る] or [進む]を選択し、【Enter】キーを押してください。

◆メニューによる操作順序 : 【Alt】 → 【矢印←→】 → [インターネット] → 【矢印↑↓】 → [戻る] or [進む] → 【Enter】

◆コマンドキーによる操作順序 :

【F3】 → [バック] → 【Enter】 → 戻る

【F5】 → [ネクスト] → 【Enter】 → 進む

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

7-5 グーグル検索

検索サイトGoogle(グーグル)を使って、インターネット検索ができます。

【Alt】キーを押し、【矢印←→】キーで[インターネット]に移動します。

【矢印↑↓】キーで、[検索]を選択し、【Enter】キーを押してください。

「1:テキスト」の一段下にある空欄に検索したい文字を入力します。

入力したら、下にある【送信して終了】にカーソルを移動して、【Enter】キーを押します。

すると、検索結果のページが表示されます。

※コマンドキーである【F9】キーを押しても、同様のことができます。

◆操作順序 : 【Alt】 → 【矢印←→】 → [インターネット] → 【矢印↑↓】 → [検索] → 【Enter】 → 「1:テキスト」の下の空欄に検索文字入力 → 【Enter】 → 検索結果表示

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

【第8章 電子メールモード】

電子メールソフトモードです。

まず、[メーラーモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → 『メーラーモード』

8-1 メール設定

【Alt】キーを押し、【矢印←→】キーで[メール]に移動し、【矢印↑↓】キーで[アカウント設定]を選択し、【Enter】キーを押してください。

最初のアカウント設定になるので、そこで、半角の1を入力してください。

※2つ目のアカウントを設定する場合には、半角の2を入力してください。

次に、インターネットプロバイダから送られてきた設定情報を入力します。

【F2】キーを押し、【Enter】キーを押すと、設定を保存できます。

◆操作順序 : 【Alt】 → 【矢印←→】 → [メール] → 【矢印↑↓】 → [アカウント設定] → 【Enter】 → 1 → 「設定情報入力」 → 【F2】 → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 5-1 英語モード

8-2 新規メール作成

【Alt】キーを押し、【矢印←→】キーで[メール]に移動し、【矢印↑↓】キーで、[新規メール]を選択し、【Enter】キーを押してください。

「送信先入力」→【Enter】→「タイトル入力」→【Enter】→「本文の入力」と順番におこないます。

例:

(送信先)info@mx.normanet.ne.jp

(タイトル)ALTAIRとは?

(本文)視覚障害者(盲ろう、弱視の方を含む)が、利用しやすいように設計された無償の統合ソフトウェアです。

【F2】→【Enter】キーを押して保存してください。

◆操作順序 : 【Alt】 → 【矢印←→】 → [メール] → 【矢印↑↓】 → [新規メール] → 【Enter】 → 「送信先入力」 → 【Enter】 → 「タイトル入力」 → 【Enter】 → 「本文の入力」 → 【F2】 → 【Enter】

8-3 メール送信

【Alt】キーを押し、【矢印←→】キーで「メール」に移動し、【矢印↑↓】キーで、[送信]を選択し、【Enter】キーを押すと送信します。

◆操作順序 : 【Alt】 → 【矢印←→】 → [メール] → 【矢印↑↓】 → [送信] → 【Enter】

8-4 メール受信

【Alt】キーを押し、【矢印←→】キーで[メール]に移動し、【矢印↑↓】キーで、[受信]を選択し、【Enter】キーを押すと受信します。

※ALTAIRで送受信するメールは、他のメールソフトにおけるメール同様、ウイルスに感染している危険性があります。

ALTAIRにおいても、ウイルス対策ソフトは有効に働くので、必ずパソコンにインストールした上で使用してください。

◆操作順序 : 【Alt】 → 【矢印←→】 → [メール] → 【矢印↑↓】 → [受信] → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 5-1 英語モード

【第9章 電子辞書】

EPWINGの仕様に対応した何冊もの電子辞書を組み込み、検索用辞書を使い分けできます。

9-1 電子辞書インストール

電子辞書を使用するには、事前に辞書をインストールしておく必要があります。

後述の設定方法を参考に、辞書を設定してください。

まず、[エディタモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード]

9-2 ダウンロード電子辞書の場合 [1冊目:PDD人名辞典]

(1)はじめに、電子辞書をインターネットから取り込み、パソコンに組み込みます。

以下のウェブサイトにアクセスし、「PDD人名辞典(EPWING版)」を選び、デスクトップ等にダウンロードしてください。

※インターネットエクスプローラーがダウンロードをブロックする場合は、警告バーが画面上部に出ますので、ダウンロードを許可してください。

例:

フリーウェア電子辞書(PDD人名辞典EPWING版)

http://hp.vector.co.jp/authors/VA037273/index.html#pddj

ダウンロードしたファイルは、圧縮ファイルになっているので、そのファイルを選択し、【Enter】キーを押してください。

※ダウンロードした圧縮ファイルには、自動解凍プログラムが付いているので、【Enter】キーを押すことにより、自動で解凍されます。

解凍されたフォルダの名前を、例えば「jinmei」と変更します。

次に、デスクトップ上で右クリックをし、「新規作成」から、「フォルダ」を選択します。

フォルダ名を「edic」とします。

次に、「edic」フォルダ内に、「jinmei」フォルダを移動してください。

さらに、その「edic」フォルダを、Cドライブ内に移動してください。

(2)次に、ALTAIR側の設定を変更し、電子辞書を認識させます。

ALTAIRを起動し、まず、[エディタモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード]

【Alt】キーを押して、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[CD-ROM設定]を選択し、【Enter】キーを押してください。

一番上にある「CD-ROM01」の「名前」を、変更します。

【矢印↑↓】キーで、「リーダース」を選び、【Enter】キーを押し、名称を「PDD人名辞典」と変更してください。

次に、【矢印↑↓】キーで「ドライブ」を選び、【Enter】キーを押してください。

入力欄を「C:\edic\PLUS\」 → 「C:\edic\jinmei\」と変更します。

次に、【矢印↑↓】キーで[検索プログラム]を選び、【Enter】キーを押し、【矢印↑↓】キーで、[VEEB.EXE]を選びます。

※対応する検索プログラムは、辞書によって異なるため、検索が上手くいかない場合は、他の検索プログラムを試してください。

変更を終えたら、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [設定]に移動します。

【矢印↑↓】キーで、[設定を保存して戻る]を選択し、【Enter】キーを押します。

最後に、[CD-ROM設定]の変更を反映させるため、ALTAIRを再起動してください。

以上で、1冊目の電子辞書インストールは終了です。

9-3 ダウンロード電子辞書の場合 [2冊目:PDD百科辞書]

(1)はじめに、電子辞書をインターネットから取り込み、パソコンに組み込みます。

以下のウェブサイトにアクセスし、「PDD百科辞書(EPWING版)」を選び、デスクトップ等にダウンロードしてください。

※インターネットエクスプローラーがダウンロードをブロックする場合は、警告バーが画面上部に出ますので、ダウンロードを許可してください。

例:

フリーウェア電子辞書(PDD百科辞書EPWING版)

http://hp.vector.co.jp/authors/VA037273/index.html#pddh

ダウンロードしたファイルは、圧縮ファイルになっているので、そのファイルを選択し、【Enter】キーを押してください。

※ダウンロードした圧縮ファイルには、自動解凍プログラムが付いているので、【Enter】キーを押すことにより、自動で解凍されます。

解凍されたフォルダの名前を、例えば「hyakka」と変更します。

次に、1冊目の時に作成したCドライブ内の「edic」フォルダ内に、「hyakka」フォルダを移動してください。

(2)次に、ALTAIR側の設定を変更し、電子辞書を認識させます。

ALTAIRを起動し、まず、[エディタモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード]

【Alt】キーを押して、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[CD-ROM設定]を選択し、【Enter】キーを押してください。

上から二番目にある「CD-ROM02」の「名前」を、変更します。

【矢印↑↓】キーで、「ランダムハウス」を選び、【Enter】キーを押し、名称を「PDD百科辞書」と変更してください。

次に、【矢印↑↓】キーで「ドライブ」を選び、【Enter】キーを押してください。

入力欄を「C:\edic\RHD\」 → 「C:\edic\hyakka\」と変更します。

次に、【矢印↑↓】キーで[検索プログラム]を選び、【Enter】キーを押し、【矢印↑↓】キーで、[VEEB.EXE]を選びます。

※対応する検索プログラムは、辞書によって異なるため、検索が上手くいかない場合は、他の検索プログラムを試してください。

【矢印↑↓】キーで、[オプション]を選び、【Enter】キーを押します。

その状態で、【Backspace】キーを押して文字を削除し、再び【Enter】キーを押してください。

※[オプション]欄に不要な記述がある場合は、削除します。

変更を終えたら、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [設定]に移動します。

【矢印↑↓】キーで、[設定を保存して戻る]を選択し、【Enter】キーを押します。

最後に、[CD-ROM設定]の変更を反映させるため、ALTAIRを再起動してください。

以上で、2冊目の電子辞書インストールは終了です。

9-4 CD-ROM電子辞書(EPWING対応)の場合 [3冊目:現代用語の基礎知識]

(1)はじめに、デスクトップ上で右クリックをし、「新規作成」から、「フォルダ」を選択します。

フォルダ名を、例えば「kiso」とします。

次に、電子辞書をCD-ROMからHDDに取り込み、パソコンに組み込みます。

CD-ROM辞書を、CD-ROMドライブに挿入し、CD-ROMドライブを開きます。

※CD-ROM辞書を、挿入又は開くと同時に、自動インストールウィザードが立ち上がる場合は、ウィザードを終了してください。

次に、CD-ROMドライブ上で右クリックをし、「開く」を選択してください。

この方法をとると、自動インストールウィザードが立ち上げることなく、CD-ROMドライブを開けます。

次に、CD-ROM内のフォルダやファイル等全てを選択し、デスクトップ上にある「kiso」フォルダにコピーをします。

※著作権法上、購入したCD-ROM1枚に対して、パソコン1台までのコピーが認められています。

次に、1冊目の時に作成したCドライブ内の「edic」フォルダ内に、「kiso」フォルダを移動してください。

※後のインストール方法は、ダウンロード電子辞書と同じです。

(2)次に、ALTAIR側の設定を変更し、電子辞書を認識させます。

ALTAIRを起動し、まず、[エディタモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード]

【Alt】キーを押して、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[CD-ROM設定]を選択し、【Enter】キーを押してください。

上から三番目にある「CD-ROM03」の「名前」を、変更します。

【矢印↑↓】キーで、「英和」を選び、【Enter】キーを押し、名称を「現代用語の基礎知識」と変更してください。

次に、【矢印↑↓】キーで「ドライブ」を選び、【Enter】キーを押してください。

入力欄を「C:\edic\EIWA\」 → 「C:\edic\kiso\」と変更します。

次に、【矢印↑↓】キーで[検索プログラム]を選び、【Enter】キーを押し、【矢印↑↓】キーで、[VEEBLOOK.EXE]を選びます。

※対応する検索プログラムは、辞書によって異なるため、検索が上手くいかない場合は、他の検索プログラムを試してください。

変更を終えたら、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [設定]に移動します。

【矢印↑↓】キーで、[設定を保存して戻る]を選択し、【Enter】キーを押します。

最後に、[CD-ROM設定]の変更を反映させるため、ALTAIRを再起動してください。

以上で、3冊目の電子辞書インストールは終了です。

※4冊目以降も同様の方法で、電子辞書をインストール可能です。

※市販されている全ての電子辞書において、ALTAIRにおける動作を保証するものではありません。

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

9-5 電子辞書検索

まず、[エディタモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード]

例:

「PDD人名辞典」を使い、歴史上の人物について調べます。

【Alt】キーを押して、【矢印←→】キーで[詳細]に移動します。

【矢印↑↓】キーで、[CD-ROM辞書選択]を選択し、【Enter】キーを押してください。

【矢印↑↓】キーで辞書の中から「PDD人名辞典」を選択し、【Enter】キーを押します。

次に、日本語入力ができるように、【半角/全角】キーを押します。

歴史上の人物の名前(姓または名だけでも可)を、漢字かひらがなで入力してください。

例:

織田信長、徳川家康、竜馬、武蔵

おだのぶなが、とくがわいえやす、りょうま、むさし

入力が終わったら、【Enter】キーを押します。

入力した名前が辞書内にある場合、検索結果が表示されます。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード] → 【Alt】 → 【矢印←→】 → [詳細] → 【矢印↑↓】 → [CD-ROM辞書選択] → 【Enter】 → 【矢印↑↓】 → 「PDD人名辞典」 → 【Enter】→ 検索人名入力 → 【Enter】

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

【第10章 点字ディスプレイ】

10-1 点字ディスプレイ接続

点字ディスプレイを使用するには、点字ディスプレイの機種に応じた設定を行う必要があります。

まず、[エディタモード]にしてください。

◆操作順序 : 【Ctrl+Delete】 → 【Ctrl+Delete】 → … → [エディタモード]

10-2 KGS Braille Memo BM24の場合

(1)はじめに、点字ディスプレイをパソコンに接続し、周辺機器として認識させます。

KGS点字ディスプレイ(KGS Braille Memo BM24)をパソコンにUSB接続し、点字ディスプレイの電源を入れます。

「コントロールパネル」の「ハードウェアの追加」より、「新しいハードウェアの検出ウィザード」を選択します。

これにより、ハードの認識とドライバの組み込みをおこないます。

※通常はUSB接続すると同時に、自動で「新しいハードウェアの検出ウィザード」が出ます。

ドライバを選択するウィザード項目が出ますので、点字ディスプレイに付属しているドライバ用CD-ROMを、CD-ROMドライブに挿入します。

※挿入すると同時に、付属ドライバ用CD-ROMの自動インストールウィザードが立ち上がる場合は、このウィザードを終了してください。

次に、付属ドライバ用CD-ROMを挿入し、新しいハードウェアの検出ウィザード項目に戻ります。

CD-ROMドライブがDドライブになっている場合は、Dドライブ内の「USBドライバ」フォルダ内にある「w2k」フォルダを選択します。

その状態で、【Enter】キーを押すと、「w2k」フォルダ内にあるドライバ用データファイルが組み込まれます。

認識が上手くいくと、点字ディスプレイから音が出ます。

これで、ハードの認識とドライバの組み込みは終了です。

※Windows搭載パソコン周辺機器においての通常のUSB接続方法と同じと考えてください。

(2)次に、点字ディスプレイが占有しているパソコン側のポート番号を調べます。

以下の順番で項目を選択し、【Enter】キーを押していきます。

「スタート」 → 「コントロールパネル」 → 「システム」 → 「ハードウェア」 → 「デバイスマネージャ」 → 「ポート」

先ほどのハードの認識作業により、KGS点字ディスプレイが「KGS USB-SerialPort」という名称で表示されています。

ここで、このKGS点字ディスプレイが、COMポートの何番を使用しているのかを確認します。

※以下、COMポートが4番であったものとします。

(3)最後に、ALTAIR側の設定を変更し、点字ディスプレイを認識させます。

ALTAIRを起動し、【Alt】キーを押し、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[点字設定]を選択し、【Enter】キーを押します。

「点字ディスプレイ機種」を選択し、【Enter】キーを押します。

【矢印↑↓】キーで、「ブレイルメモシリーズ」を選択し、【Enter】キーを押します。

次に、【矢印↑↓】キーで、「通信ポート番号」を選択し、【Enter】キーを押します。

入力欄にある1を【Backspace】で消して、COMポートが4番の場合は4と入力し、【Enter】キーを押します。

変更を終えたら、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [設定]に移動します。

【矢印↑↓】キーで、[設定を保存して戻る]を選択し、【Enter】キーを押します。

※設定後、[点字設定]の変更を反映させるため、ALTAIRを再起動してください。

ALTAIR再起動後、[エディタモード]にしてください。

【Alt】キーを押して、【矢印←→】キーで[点字]に移動します。

【矢印↑↓】キーで、[ボイスと点字]を選択し、【Enter】キーを押します。

【矢印↑↓】キーで、[点字表示オン]を選択し、【Enter】キーを押し、点字表示を「オン」にします。

※コマンドキーである【Shift+F5】キーを押すことで、点字表示の「オン/オフ」を交互に切り替えることもできます。

その後に、点字ディスプレイのピンが、音声読み上げと同時に動作するようになれば成功です。

以上で、KGS Braille Memo BM24の設定は終了です。

10-3 ALVA 544 SATELLITEの場合

(1)はじめに、点字ディスプレイをパソコンに接続し、周辺機器として認識させます。

アルバ点字ディスプレイ(ALVA 544 SATELLITE)をパソコンにUSB接続し、点字ディスプレイの電源を入れます。

「コントロールパネル」の「ハードウェアの追加」より、「新しいハードウェアの検出ウィザード」を選択します。

これにより、ハードの認識とドライバの組み込みをおこないます。

※通常はUSB接続すると同時に、自動で「新しいハードウェアの検出ウィザード」が出ます。

次に、ドライバを選択するウィザード項目が出ますので、点字ディスプレイに付属しているドライバ用データファイルを指定します。

ドライバ用データファイル内の「Drivers」フォルダ内にある「ABTUSB32.sys」ファイルを選択し、【Enter】キーを押します。

認識が上手くいくと、点字ディスプレイから音が出ます。

これで、ハードの認識とドライバの組み込みは終了です。

※Windows搭載パソコン周辺機器においての通常のUSB接続方法と同じと考えてください。

(2)次に、ALTAIR側の設定を変更し、点字ディスプレイを認識させます。

ALTAIRを起動し、【Alt】キーを押し、【矢印←→】キーで[設定]に移動します。

【矢印↑↓】キーで、[点字設定]を選択し、【Enter】キーを押します。

「点字ディスプレイ機種」を選択し、【Enter】キーを押します。

【矢印↑↓】キーで、「ALVAドライバ」を選択し、【Enter】キーを押します。

次に、【矢印↑↓】キーで、「通信ポート番号」を選択し、【Enter】キーを押します。

入力欄にある1を【Backspace】で消して、USB接続の場合は0と入力し、【Enter】キーを押します。

変更を終えたら、【Alt】キーを押して、【矢印←→】キーで[ファイル] or [設定]に移動します。

【矢印↑↓】キーで、[設定を保存して戻る]を選択し、【Enter】キーを押します。

※設定後、[点字設定]の変更を反映させるため、ALTAIRを再起動してください。

ALTAIR再起動後、[エディタモード]にしてください。

【Alt】キーを押して、【矢印←→】キーで[点字]に移動します。

【矢印↑↓】キーで、[ボイスと点字]を選択し、【Enter】キーを押します。

【矢印↑↓】キーで、[点字表示オン]を選択し、【Enter】キーを押し、点字表示を「オン」にします。

※コマンドキーである【Shift+F5】キーを押すことで、点字表示の「オン/オフ」を交互に切り替えることもできます。

その後に、点字ディスプレイのピンが、音声読み上げと同時に動作するようになれば成功です。

以上で、ALVA 544 SATELLITEの設定は終了です。

◇参照:ALTAIRリファレンス・ガイド 第4章 点字ファイル

【第11章 ALTAIRウェブサイト】

11-1 ALTAIRウェブサイト(日本語版)

http://www.normanet.ne.jp/~altair/index.html

ALTAIRウェブサイトでは、さまざまなALTAIR関連の情報を掲載しています。

ウェブサイトには、ALTAIRを無償でダウンロードできるページがあります。

リファレンス・ガイド、ユーザーズ・ガイド、更新履歴や、FAQなどのページもあります。

ユーザー登録もできるようになっています。

登録されると、ユーザーの電子メールアドレスに、ソフトウェアのアップデート情報や、ALTAIR研修会の日程等の情報を送信します。

ALTAIRは無償提供のため、サポート業務はおこなっていません。

使用法、トラブル等の情報交換のために、メーリングリストを開設しているので、こちらを利用してください。

※ALTAIRウェブサイトは、「障害者ネットワーク・ノーマネット」より、リンクが貼られています。

http://www.normanet.ne.jp/

11-2 ALTAIRウェブサイト(英語版)

http://www.normanet.ne.jp/~altair/index_e.html

日本語のALTAIRウェブサイトを英訳したものです。

英語版専用のFAQ、メーリングリストは開設していません。

ALTAIRウェブサイト(日本語版)より、利用してください。

◇参照:ALTAIRリファレンス・ガイド 4-6 EXTRAモードとTTSモード

【第12章 無償ダウンロード】

ALTAIRは、ALTAIRウェブサイトより、どなたでも無償でダウンロードできます。

12-1 ALTAIR for Windows(日本語版)

大幅なバージョンアップだけでなく、バグを修正したアップデートも、定期的におこなっています。

お手持ちのパソコンに最新版のALTAIRをインストールし、ぜひ利用してみてください。

http://www.normanet.ne.jp/~altair/download.html

データサイズ: 圧縮時 約31MB / 解凍後 約54MB

12-2 ALTAIR for Windows(英語版)

日本語版だけでなく、英語版もあります。

ALTAIR(英語版)は、ALTAIRウェブサイト(英語版)より、ダウンロードできます。

http://www.normanet.ne.jp/~altair/download_e.html

データサイズ: 圧縮時 約31MB / 解凍後 約54MB

12-3 ALTAIR for MS-DOS(日本語版のみ)

CUI版のALTAIRです。全てコマンドキーを用いて操作します。

現在もダウンロードできます。

http://www.normanet.ne.jp/~software/al_wmail.htm#down

データサイズ: 約4MB

【第13章 インストール・アンインストール】

13-1 ALTAIR for Windows(日本語版)のインストール

はじめに、ALTAIRウェブサイト(日本語版)より、ALTAIR for Windows 10(日本語版)をダウンロードします。

ウェブサイトの無償ダウンロードページ上に、「winal1000.exe」という圧縮ファイルがありますので、パソコンのデスクトップ等にダウンロードしてください。

ダウンロードファイルには、自動解凍プログラムが付いていますので、このファイルを選択し、【Enter】キーを押すことにより、自動で解凍されます。

解凍後、「winal1000」というフォルダが表示されます。

次に、この「winal1000」フォルダを開くと、フォルダ内に「setup.exe」というファイルがあります。

このファイルを選択し、【Enter】キーを押すことにより、インストール作業が開始されます。

インストール先を求められるので、インストール先のフォルダを指定し、【Enter】キーを押してください。

※インストール先の初期設定は、Cドライブになっています。

Cドライブで良いのであれば、何も入力せずに「次へ」を選択し、【Enter】キーを押してください。

すると、プログラムデータのコピーが始まり、後は、自動でインストールされます。

※インストール作業中に、英語表記にて「Yes」か「No」かの選択を求められるので、「Yes」を選択し、【Enter】キーを押してください。

※インストール先を変更しなかった場合、ALTAIRのファイル一式は、以下のディレクトリにインストールされます。

 [64bit OSの場合]

   C:\Program Files(x86)\JSRPD\ALTAIR for Windows Version 10\

 [32bit OSの場合]

   C:\Program Files\JSRPD\ALTAIR for Windows Version 10\

最後に、ALTAIRのインストールが終了すると、完了の画面が出るので、「完了」ボタンを選択し、【Enter】キーを押してください。

以上で、インストール作業は終了です。

※インストール後に残る「winal1000」フォルダは、削除しても構いません。

◇参照:ALTAIRリファレンス・ガイド 3-3 インストール作業

13-2 ALTAIR for Windows(英語版)のインストール

はじめに、ALTAIRウェブサイト(英語版)より、ALTAIR for Windows 10(英語版)をダウンロードします。

ウェブサイトの無償ダウンロードページ上に、「winal1000e.exe」という圧縮ファイルがありますので、パソコンのデスクトップ等にダウンロードしてください。

ダウンロードファイルには、自動解凍プログラムが付いていますので、このファイルを選択し、【Enter】キーを押すことにより、自動で解凍されます。

解凍後、「winal1000e」というフォルダが表示されます。

次に、この「winal1000e」フォルダを開くと、フォルダ内に「setup.exe」というファイルがあります。

このファイルを選択し、【Enter】キーを押すことにより、インストール作業が開始されます。

インストール先を求められるので、インストール先のフォルダを指定し、【Enter】キーを押してください。

※インストール先の初期設定は、Cドライブになっています。

Cドライブで良ければ、何も入力せずに「次へ」を選択し、【Enter】キーを押してください。

すると、プログラムデータのコピーが始まり、後は、自動でインストールされます。

※インストール作業中に、英語表記にて「Yes」か「No」かの選択を求められるので、「Yes」を選択し、【Enter】キーを押してください。

※インストール先を変更しなかった場合、ALTAIRのファイル一式は、以下のディレクトリにインストールされます。

 [64bit OSの場合]

   C:\Program Files(x86)\JSRPD\ALTAIR for Windows Version 10\

 [32bit OSの場合]

   C:\Program Files\JSRPD\ALTAIR for Windows Version 10\

最後に、ALTAIRのインストールが終了すると、完了の画面が出るので、「完了」ボタンを選択し、【Enter】キーを押してください。

以上で、インストール作業は終了です。

※インストール後に残る「winal1000e」フォルダは、削除しても構いません。

◇参照:

13-3 アンインストール

はじめに、「スタート」から「コントロールパネル」を開きます。

「プログラムの追加と削除」を選択し、【Enter】キーを押します。

【矢印↑↓】キーで、「ALTAIR for Windows 10」の項目に移動し、「変更と削除」を選択し、【Enter】キーを押します。

すると、「選択したアプリケーション、およびコンポーネントを完全に削除しますか?」というダイアログが表示されます。

「OK」 or 「キャンセル」の選択を求められるので、削除する場合は「OK」を選択し、【Enter】キーを押します。

次に、ALTAIRをインストールしたフォルダに移動します。

※ALTAIRにおけるインストール先の初期設定は、Cドライブです。インストール先を変更しなかった場合、ALTAIRのファイル一式は、C:\Program Files(x86)\JSRPD\(64bit版OSをお使いの場合)またはC:\Program Files\JSRPD\(32bit版OSをお使いの場合)の下にインストールされています。

ALTAIRのインストール先フォルダにある「winal」フォルダを選択し、削除します。

電子辞書をインストールしている場合は、Cドライブ内にある「edic」フォルダも選択し、削除します。

最後に、ALTAIRウェブサイトからダウンロードし、解凍後に残しておいた「winal100」フォルダを削除します。

以上の全ての作業を行うことで、パソコンからALTAIRを完全にアンインストールできます。

※日本語版、英語版のアンインストール方法においての違いはありません。

◇参照:ALTAIRリファレンス・ガイド 3-4 アンインストール

13-4 アップデート

ALTAIR for Windowsをアップデートする際には、まず古いバージョンのALTAIR for Windowsをアンインストールした後に、新しいバージョンをインストールして、アップデートを行なってください。古いバージョンをアンインストールせずに、新しいバージョンをインストールすると、その後のアンインストール操作が正しく行なえなくなる可能性があるので注意してください。また、ALTAIR for Windowsをアップデートする際には、各バージョンの注意事項がある場合があります。こちらにも十分注意してください。

◇参照:ALTAIRリファレンス・ガイド 3-5 ALTAIR for Windows 9.*からアップデートする場合

【第14章 利用規約、著作権について】

本ユーザーズ・ガイドは、ALTAIRソフトウェア同様、基本的に配布・利用等に関して自由ですが、無断改ざん、および商用利用等を禁止します。

著作権は、財団法人日本障害者リハビリテーション協会に帰属しています。

COPYRIGHT (C) 2006-2013 JAPANESE SOCIETY FOR REHABILITATION OF PERSONS WITH DISABILITIES (JSRPD). ALL RIGHTS RESERVED.

ALTAIR for Windows