Voice Braille Editor Browser Mailer ALTAIR for Windows Version 10 2002-2013 User's Guide Version 2.01

The document was created by: Japanese Society for Rehabilitation of Persons with Disabilities

Index

Chapter 1 Introduction

1-1 What is ALTAIR

1-2 About the user's guide

Chapter 2 Three functions

2-1 Braille display

2-2 Enlarged display

2-3 ALTAIR basic operation 1. Determination, cancel, toggle

2-4 Exiting/quitting ALTAIR

Chapter 3 Changing options

3-1 Display options, speech options

3-2 Inverted displays

Chapter 4 Reference guide

4-1 Reading the reference guide

4-2 ALTAIR basic operation 2. Wrap display

4-3 ALTAIR basic operation 3. Line reading

4-4 ALTAIR basic operation 4. Continuous reading

4-5 ALTAIR basic operation 5. Stopping reading

4-6 ALTAIR basic operation 6. Reading details of the current character

4-7 Searching in the reference guide

4-8 Opening command key reference

Chapter 5 Three modes

5-1 ALTAIR basic operation 7. Changing mode

Chapter 6 Editor mode

6-1 Specifying, copying, cutting, and pasting blocks by using marks

6-2 Saving a file

6-3 Opening a file

6-4 ALTAIR basic operation 8. Clearing the screen

Chapter 7 Internet browser mode

7-1 Opening websites

7-2 Opening home (Yahoo)

7-3 Opening a page by entering its website address

7-4 Using the Favorites

7-5 Moving backward and forward

7-6 Google search

Chapter 8 Mailer mode

8-1 Mailer options

8-2 Composing a mail

8-3 Sending a mail

8-4 Receiving mails

Chapter 9 Electronic dictionary

9-1 Installing electronic dictionaries

9-2 Downloading an electronic dictionary [First one: Webster's Revised Unabridged Dictionary。マ

9-3 Downloading an electronic dictionary [Second one: Roget's Thesaurus of English Words and Phrases。マ

9-4 Searching in an electronic dictionary

Chapter 10 Braille display

10-1 Connecting a braille display

10-2 For KGS Braille Memo BM24

10-3 For ALVA 544 SATELLITE

Chapter 11 ALTAIR website

11-1 ALTAIR website (Japanese version)

11-2 ALTAIR website (English version)

Chapter 12 Free download

12-1 ALTAIR for Windows (Japanese version)

12-2 ALTAIR for Windows (English version)

12-3 ALTAIR for MS-DOS (Japanese version only)

Chapter 13 Installation

13-1 Installing ALTAIR for Windows (Japanese version)

13-2 Installing ALTAIR for Windows (English version)

13-3 Uninstallation

13-4 Update

Chapter 14 About copyright and terms of use

ALTAIR's Basic Operations

1。・2-3 ALTAIR basic operation 1. Determination, cancel, toggle

2。・4-2 ALTAIR basic operation 2. Wrap display

3。・4-3 ALTAIR basic operation 3. Line reading

4。・4-4 ALTAIR basic operation 4. Continuous reading

5。・4-5 ALTAIR basic operation 5. Stopping reading

6。・4-6 ALTAIR basic operation 6. Reading details of the current character

7。・5-1 ALTAIR basic operation 7. Changing mode

8。・6-4 ALTAIR basic operation 8. Clearing the screen

Chapter 1 Introduction

1-1 What is ALTAIR

ALTAIR is integrated freeware with the functions that are convenient when people with visual impairment (including blind and deaf people and weak-eyed people) use personal computers.

It provides three functions (speech and sound, braille display, enlarged display) and three modes (editor, browser, and mailer).

ALTAIR supports two kinds of operational method explained in (A) and (B) below.

(A) "Alt key" operations from menu including the use of the mouse (for basic functions only)

Just like other general software that operates on Windows, you can select the function you wish to use by pressing [Alt] key, opening menu, and using [up and down arrow] keys. By this method, you can use most of the necessary functions of ALTAIR, though limited to basic ones.

NOTE: The part that is inverted when you press [Alt] key is called "menu".

(B) "Command key" operations using keyboard (for all functions)

You use ALTAIR's original shortcut keys called "command keys" that are the combinations of several keys.

By this method, you can use all the functions of ALTAIR. It has the feature of good working efficiency, since you can perform the operation you wish by just a few steps.

NOTE: You need to learn command keys beforehand if you wish to use them.

1-2 About the user's guide

This user's guide was made for a person who uses ALTAIR for the first time so that he/she can easily learn the basic functions of ALTAIR by himself/herself. It explains most of the necessary and basic operation method of ALTAIR for Windows in a way easy to understand. It's structured to learn ALTAIR step-by-step from the beginning, but you can also learn it by each item.

The explanation in this user's guide focuses on (A), the operation methods using the Alt key, for you to learn the main functions.

ALTAIR is the software that has been developed based on (B), the command key operations using keyboard. Therefore, after learning the Alt key operations of (A), learn the command key operations of (B) little by little.

NOTE: Regarding the command key operations using keyboard of (B), please refer to the reference guide.

Jump to the Reference Guide

You can jump to each item of the user's guide from the links in the index.

The SEQUENCE OF OPERATION placed at the end of each item lists the sequence of operation only.

From a REFERENCE link, you can jump to the corresponding reference item in the reference guide.

What is enclosed by brackets, [ and ], means the key on the keyboard.

NOTE: The User's Guide Version 1.2 explains ALTAIR for Windows Version 10 and later.

Chapter 2 Three functions

The computer reads aloud the sentences displayed on ALTAIR's screen and the operation ALTAIR is currently doing.

2-1 Braille display

It is possible to translate the sentences displayed on ALTAIR's screen and the operation ALTAIR is currently doing into braille and output them on a braille display at the same time when they are read aloud.

2-2 Enlarged display

The font size, font weight (bold or normal), and font type can be changed so that weak-eyed people can easily see the characters. The font color and background color can be changed separately.

REFERENCE: ALTAIR Reference Guide 1-2 Startup

2-3 ALTAIR basic operation 1. Determination, cancel, toggle

You can move the cursor by pressing [up and down, left and right arrow] keys.

You can execute many of the operations by pressing a key to select an operation and by pressing [Enter] key to determine the selected operation.

By pressing [Esc] key, you can cancel the process you have advanced and go back to the previous state.

Many of the function keys such as [F1] and [F2] are toggle type.

With a toggle type selection, repeat pressing the key until the command you wish to execute appears. When the command is displayed, press [Enter] key to determine and execute the operation.

REFERENCE: ALTAIR Reference Guide Chapter 5 Function key menu

2-4 Exiting/quitting ALTAIR

Go to the "Editor mode".

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Editor mode"

To exit ALTAIR, do as follows: press [Alt] key, move to "File" by [left and right arrow] keys, select "Exit without saving" by [up and down arrow] keys, and press [Enter].

In addition, you can forcibly terminate ALTAIR from any of the modes by pressing [Alt + F4] keys.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "File" - [up and down arrow] - "Exit without saving" - [Enter]

REFERENCE:

Chapter 3 Changing options

3-1 Display options, speech options

You can change options such as the type of screen display and the speed of reading.

To change the options, do as follows: press [Alt] key, move to "Options" by [left and right arrow] keys, select "Display options..." by [up and down arrow] keys, and press [Enter].

When you wish to change a figure, move the cursor to the position and change it by [Shift + up and down arrow] keys.

When you wish to change something other than figures, move the cursor to the position and change it by pressing [Enter] key at first and then using [up and down arrow] keys.

NOTE: You can change other options including speech options in the same manner.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Options" - [up and down arrow] - "Display options..." - [Enter] - [Shift + up and down arrow] or [Enter] - [up and down arrow]

REFERENCE: ALTAIR Reference Guide 4-1 Configuration functions

3-2 Inverted displays

Change the colors of the characters and the background, use color inversion, and set the values for the colors to make the tone of colors easiest to see for you.

Example:

Let's invert the screen color by making the background black and the characters (foreground) white by the following procedure.

Press [Alt] key and move to "Options" by [left and right arrow] keys.

Select "Display options..." by [up and down arrow] keys, and press [Enter].

Set foreground brightness [70].

Set background brightness [0].

Set foreground brightness [99].

NOTE: If you set foreground brightness [99] at first, the entire screen will be white and you cannot see the characters. Therefore, set it [70] at first.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Options" - [up and down arrow] - "Display options..." - [Enter] - [Shift + up and down arrow] or [Enter] - [up and down arrow] - foreground [70] - background [0] - foreground [99]

REFERENCE: ALTAIR Reference Guide Chapter 3 Display options in display.cfg

Chapter 4 Reference guide

4-1 Reading the reference guide

The reference guide explains all of ALTAIR's functions and how to operate them.

To open the reference guide, do as follows: press [Alt] key, move to "Help" by [left and right arrow] keys, select "Reference guide" by [up and down arrow] keys, and press [Enter].

By using [Shift + up and down arrow] keys, you can move to the top or the bottom of the screen displaying the reference guide. 。。

To close the reference guide, do as follows: press [Alt] key, move to "File" or "Help" by [left and right arrow] keys, select "Close help" by [up and down arrow] keys, and press [Enter].

NOTE: The line number and the column number of the cursor's location is always displayed on the upper right corner of the screen.

SEQUENCE OF OPERATION TO OPEN: [Alt] - [left and right arrow] - "Help" - [up and down arrow] - "Reference guide" - [Enter]

SEQUENCE OF OPERATION TO CLOSE: [Alt] - [left and right arrow] - "File" or "Help" - [up and down arrow] - "Close help" - [Enter]

REFERENCE: ALTAIR Reference Guide 21-2 Referring to the reference guide

4-2 ALTAIR basic operation 2. Wrap display

You can wrap the displayed sentences to the window width.

To wrap the sentences, do as follows: press [Alt] key, move to "Options" by [left and right arrow] keys, select "Wrap display" by [up and down arrow] keys, and press [Enter].

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Options" - [up and down arrow] - "Wrap display" - [Enter]

REFERENCE: ALTAIR Reference Guide 2-44 Wrap to window width

4-3 ALTAIR basic operation 3. Line reading

ALTAIR reads only the line where the cursor is currently positioned.

To read the line, do as follows: press [Alt] key, move to "Read" by [left and right arrow] keys, select "Current line" by [up and down arrow] keys, and press [Enter].。。

NOTE: Default is line reading. You can read lines one by one by using [up and down arrow] keys without changing the option at all.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Read" - [up and down arrow] - "Current line" - [Enter]

REFERENCE: ALTAIR Reference Guide 11-1 Reading the current line

4-4 ALTAIR basic operation 4. Continuous reading

ALTAIR automatically reads from the point where the cursor is currently positioned to the end of the displayed sentence.

To read the sentence continuously, do as follows: press [Alt] key, move to "Read" by [left and right arrow] keys, select "Continuous reading" by [up and down arrow] keys, and press [Enter].

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Read" - [up and down arrow] - "Continuous reading" - [Enter]

4-5 ALTAIR basic operation 5. Stopping reading

You can stop the sound of the current reading.

When you wish to stop the reading while ALTAIR is reading a sentence, press [Esc] key.

REFERENCE: ALTAIR Reference Guide 11-2 Continuing the reading from the current position

4-6 ALTAIR basic operation 6. Reading details of the current character

ALTAIR reads aloud and explains what kind of kanji character is used for the character where the cursor is positioned.

To read details of the current character, do as follows: press [Alt] key, move to "Read" by [left and right arrow] keys, select "Current character details" by [up and down arrow] keys, and press [Enter].

You can realize the same function also by pressing [Ctrl + Pagedown] keys.

SEQUENCE OF OPERATION BY MENU: [Alt] - [left and right arrow] - "Read" - [up and down arrow] - "Current character details" - [Enter]

SEQUENCE OF OPERATION BY COMMAND KEY: [Ctrl + Pagedown]

REFERENCE: ALTAIR Reference Guide 11-9 Reading details of the current character

4-7 Searching in the reference guide

You can search the words written in the reference guide and jump to the location where the words are written.

You use it when you wish to jump, for example, from the index of reference guide to the item you wish to refer to.

Example:

Let's refer to the item "4-1 Configuration functions" in "Chapter 4 Options" of "Book 1 Introduction" listed in the index.

With the reference guide open, move the cursor to the end of the index by using [up and down arrow] keys.

Press [Alt] key, and move to "Search" by [left and right arrow] keys.

Select "Search" by [up and down arrow] keys and press [Enter].

Type "Book 1" and press [Enter]. Now, you jump to the item "Book 1 Introduction" of the reference guide.

With the same procedure, by entering "Chapter 4" and pressing [Enter] key, you can move to the item "Chapter 4 Options".

Lastly, by using [up and down arrow] keys, you move to the item "4-1 Configuration functions".

NOTE: When you wish to search a word forward or downward from the current cursor position, use "Search forward". When you wish to search a word backward or upward from the current cursor position, use "Search backward".

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Search" - [up and down arrow] - "Search" - [Enter] - "Book 1" - [Enter] - ... - "Chapter 4" - [Enter] - [up and down arrow] - "4-1 Configuration functions"

REFERENCE: ALTAIR Reference Guide Chapter 9 Searching

4-8 Opening command key reference

You can display the reference list of command keys for each mode.

To open the command key reference, do as follows: press [Alt] key, move to "Help" by [left and right arrow] keys, select "Command key reference" by [up and down arrow] keys, and press [Enter].

NOTE: If the editor mode is open, only the list of the command keys available with editor mode is displayed.

To close the command key reference, do as follows: press [Alt] key, move to "Help" by [left and right arrow] keys, select "Close help" by [up and down arrow] keys, and press [Enter].

SEQUENCE OF OPERATION TO OPEN: [Alt] - [left and right arrow] - "Help" - [up and down arrow] - "Command key reference" - [Enter]

SEQUENCE OF OPERATION TO CLOSE: [Alt] - [left and right arrow] - "File" or "Help" - [up and down arrow] - "Close help" - [Enter]

REFERENCE: ALTAIR Reference Guide 21-4 Referring to command key list

Chapter 5 Three modes

5-1 ALTAIR basic operation 7. Changing mode

To select the mode you wish to use, do as follows: when ALTAIR is running, press [Alt] key, move to "Mode" by [left and right arrow] keys, select the mode you wish to use by [up and down arrow] keys, and press [Enter].

If you use the command key for modes, the display toggles. In other words, whenever you press [Ctrl + Delete] keys, the display switches to the next mode, and you can go in cycles among the three modes.

SEQUENCE OF OPERATION BY MENU BAR: [Alt] - [left and right arrow] - "Mode" - [up and down arrow] - [Enter]

SEQUENCE OF OPERATION BY COMMAND KEY: [Ctrl + Delete] - "Editor mode" - [Ctrl + Delete] - "Browser mode" - [Ctrl + Delete] - "Mailer mode" - [Ctrl + Delete] - "Editor mode" - ... -

Chapter 6 Editor mode

Think it as word processing software word mode. Just like other software, you can enter characters.

Go to the "Editor mode" at first.

Then, for describing a sentence to be the body, enter the part after (Content) below.

Example:

(File name) Support for the people with disabilities

(Content) Using a computer, I am taking the lecture that supports the people with disabilities.

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Editor mode" - Enter sentences (content)

6-1 Specifying, copying, cutting, and pasting blocks by using marks

You can select the entire or a part of document and copy, cut, or paste it.

To select the entire document, press [Ctrl + A] keys.

To select a part instead of the entire document, you need to specify the part. At the beginning of the part to specify, place a mark by pressing [Ctrl + D] keys. Move the cursor to the end of the part to specify by [left and right arrow] keys, and place a mark there by pressing [Ctrl + D] keys again.

NOTE: Single quotation mark is placed at the position where you pressed [Ctrl + D] keys.

Next, at the end of the part, press [Ctrl + C] keys if you wish to copy the part, or press [Ctrl + X] keys if you wish to cut the part.

If you have performed the procedures explained so far, the computer has got the specified part in its memory.

Lastly, if you move to the position you wish to paste the part and press [Ctrl + V] keys, you can paste it there.

NOTE: You can paste the specified part not only to another part of the same file or to another file opened by ALTAIR but also to the file opened by another editor or by another word processing software.

It is also possible, on the contrary, to paste the sentences from a file of another software to an ALTAIR file.

SEQUENCE OF OPERATION: [Ctrl + A] or [Ctrl + D] + [Ctrl + D] - [Ctrl + C] or [Ctrl + X] - [Ctrl + V]

REFERENCE: ALTAIR Reference Guide Chapter 13 Marking, copy and paste

6-2 Saving a file

You can save a text file you have created.

To save a file, do as follows: press [Alt] key and move to "File" by [left and right arrow] keys, select "Save" by [up and down arrow] keys and press [Enter]. Then, enter a "file name" and press [Enter]

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "File" - [up and down arrow] - "Save" - [Enter] - Support for the people with disabilities (File name) - [Enter]

REFERENCE: ALTAIR Reference Guide Chapter 3 Saving files

6-3 Opening a file

You can open a file saved by ALTAIR or a file made by another software.

To open a saved file, do as follows: press [Alt] key, move to "File" by [left and right arrow] keys, select "Open" by [up and down arrow] keys, and press [Enter].

Next, if you press [up and down arrow] keys, you can display the "file names" of the data in the computer including the ones you have saved so far.

Select the "file name" you wanted to find.

If you have selected a file name, when you press [Enter] key, the content of the file is displayed.

NOTE: You can open the files in various folders such as the desktop folder and C: drive, by changing the hierarchy of the folders to open.

In addition, you can open various type of files such as Word, Excel, PDF, PowerPoint, and Ichitaro.

Example:

Let's open "altairguide.pdf" file, which is a PDF file located on the desktop.

Press [Alt] key and move to "File" by [left and right arrow] keys.

Select "Open" by [up and down arrow] keys, press [Enter] and press [Enter] again.

Then, if you press [Back space] key twice, you come to the desktop, so press [Enter].

NOTE: By pressing [Back space] key once, you can move one level up in the hierarchy.

Select "altairguide.pdf" file on the desktop by pressing [up and down arrow] keys several times.

If you have selected a file name, when you press [Enter] key, the content of the file is displayed.

SEQUENCE OF OPERATION BY MENU: [Alt] - [left and right arrow] - "File" - [up and down arrow] - "Open" - [Enter] - [Enter] - [Back space] - [Back space] - "altairguide.pdf (file name)" - [Enter]

SEQUENCE OF OPERATION BY COMMAND KEY: [F1] - "Open" - [Enter] - [Enter] - [Back space] - [Back space] - "altairguide.pdf (file name)" - [Enter]

REFERENCE: ALTAIR Reference Guide Chapter 2 Opening, inserting or creating new file

6-4 ALTAIR basic operation 8. Clearing the screen

You can delete all the characters displayed on the screen at a time.

To reset the screen to the initial condition with no display, do as follows: go to the "Editor mode" by pressing [Ctrl + Delete] keys several times, display "Clear" by pressing [F1] key several times.

If you have displayed "Clear", when you press [Enter], the display on the screen is deleted (cleared).

SEQUENCE OF OPERATION BY COMMAND KEY: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Editor mode" - [F1] - [F1] - ... - [Clear] - [Enter]

REFERENCE: ALTAIR Reference Guide 8-2 Deleting entire text

To delete a file, do as follows:

Press F1 Key 7 times. Then select "file names" and press ENTER key or Delete Key. After deleting a file, you can delete another file continuously.

And, on "Viewing a file" or "saving a file", you can delete a file by selecting "file names" and pressing Delete key.

If you select a directory and press Delete key, the directory including subdirectories will be deleted.

Deleting operation deletes files immediately without confirmation.

The deleted files are saved in Recycle bin of Windows.

Chapter 7 Internet browser mode

7-1 Opening websites

It is the mode to use the Internet browser.

You can open basically any of the websites. ALTAIR displays on the screen only the text information excluding the images.

At first, go to the "Browser mode".

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Browser mode"

REFERENCE: ALTAIR Reference Guide 7-1 Method to access Internet

7-2 Opening home (Yahoo)

To open the home page, do as follows: press [Alt] key, move to "Internet" by [left and right arrow] keys, select "Home" by [up and down arrow] keys, and press [Enter].

Then, you can jump to the website of Yahoo Japan, and its top page is displayed.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Internet" - [up and down arrow] - "Home" - [Enter] - Yahoo top page

7-3 Opening a page by entering its website address

You can open a website by directly entering the website address.

Example:

Let's open the website of The New York Times.

At first, press [F1] key.

Next, type "http://www.nytimes.com/" and press [Enter]. You can open the page of the address you entered.

Another possible method is as follows: With "Editor mode", on the page where you are, type the URL "http://www.nytimes.com/".

Move the cursor by [left and right arrow] keys to the character "h"at the beginning of the URL. If you press [F1] key and press [Enter], you can jump to the page the cursor was positioned.

The home page imported into ALTAIR and read by its browser mode has several "@ figure" at the beginning of character strings linked to other websites to tell that they are links. When you are on a website, if you press [F1] key on an @ mark you wish to open, you can jump to the linked page.

You can also jump by selecting "Open"of "Internet" in the menu.

NOTE: Check the difference of the behavior between ALTAIR and Internet Explorer to access the same website.

The New York Times website: http://www.nytimes.com/

SEQUENCE OF OPERATION: [F1] - "http://www.nytimes.com/" - [Enter]

7-4 Using the Favorites

You can use the Favorites, the list of the websites that you have registered beforehand.

To open the Favorites, do as follows: press [Alt] key, move to "Internet" by [left and right arrow] keys, select "Favorites" by [up and down arrow] keys, and press [Enter].。。

If you press [F1] key on an @ mark, you can jump to the linked page.

Another possible way is to select "Open URL" in the "Internet" menu.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Internet" - [up and down arrow] - "Favorites" - [Enter] - "@ mark" - [F1]

7-5 Moving backward and forward

You can move one page backward or forward among the webpages you have opened in the past.

To move backward or forward, do as follows: press [Alt] key, move to the "Internet" by [left and right arrow] keys, select "Back" or "Forward" by [up and down arrow] keys, and press [Enter].

SEQUENCE OF OPERATION BY MENU: [Alt] - [left and right arrow] - "Internet" - [up and down arrow] - "Back" or "Forward" - [Enter]

SEQUENCE OF OPERATION BY COMMAND KEY:

[F3] - "Back" - [Enter] - Move backward

[F5] - "Forward" - [Enter] - Move forward

REFERENCE: ALTAIR Reference Guide 7-2 Basic operation

7-6 Google search

For Internet search, you can use Google, an Internet search site.

To use Google, do as follows:

Press [F9] key and press [Enter].

Type the word or words you wish to search in the space below "1: text".

After entering the words, move the cursor to "send and quit" and press [Enter].

Then, the pages of the search result are displayed.

SEQUENCE OF OPERATION: [F9] - [Enter] - Enter the word or words to search in the space below "1: Text" - [Enter] - search result

REFERENCE: ALTAIR Reference Guide 7-5 Using a search engine

Chapter 8 Mailer mode

It is the mode to use e-mail.

At first, go to the "Mailer mode".

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Mailer mode"

8-1 Mailer options

To set the first account, do as follows: press [Alt] key, move to "Mail" by [left and right arrow] keys, select "Account options" by [up and down arrow] keys, and press [Enter].

You can now set the first account, so enter 1.

NOTE: To set the second account, enter 2.

Next, enter the configuration information you have received from your Internet provider.

Press [F2] key and press [Enter] to save the configuration.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Mail" - [up and down arrow] - "Account options" - [Enter] - 1 - "Enter the configuration information" - [F2] - [Enter]

REFERENCE: ALTAIR Reference Guide 8-1 Mailer mode

8-2 Composing a mail

To compose a mail, do as follows: press [Alt] key, move to "Mail" by [left and right arrow] keys, select "Compose" by [up and down arrow] keys, and press [Enter].

Next, enter the receiver, press [Enter], type the title, press [Enter], and type the body.

Example:

(Receiver) info@mx.normanet.ne.jp

(Title) What is ALTAIR?

(Body) It is integrated freeware designed to be user-friendly for the people with visual impairment (including blind and deaf people and weak-eyed people).

To save it, press [F2] key and press [Enter].

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Mail" - [up and down arrow] - "Compose" - [Enter] - "Type the receiver" - [Enter] - "Type the title" - [Enter] - "Type the body" - [F2] - [Enter]

8-3 Sending a mail

To send a mail, do as follows: press [Alt] key, move to "Mail" by [left and right arrow] keys, select "Send" by [up and down arrow] keys, and press [Enter].

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Mail" - [up and down arrow] - "Send" - [Enter]

8-4 Receiving mails

To receive mails, do as follows: press [Alt] key, move to "Mail" by [left and right arrow] keys, select "Receive" by [up and down arrow] keys, and press [Enter].

NOTE: Just like a mail of other mailing software, a mail ALTAIR sends or receives has a risk of being infected with virus.

Antivirus software is effective also for ALTAIR. Therefore, be sure to install antivirus software on your computer before using the mail function.

SEQUENCE OF OPERATION: [Alt] - [left and right arrow] - "Mail" - [up and down arrow] - "Receive" - [Enter]

REFERENCE: ALTAIR Reference Guide 8-4 Basic operation

Chapter 9 Electronic dictionary

You can install many electronic dictionaries based on EPWING specification and tactfully search in the dictionaries.

9-1 Installing electronic dictionaries

To use an electronic dictionary, you need to install it beforehand.

Refer to the configuration method described below to configure dictionaries.

9-2 Downloading an electronic dictionary [First one: Webster's Revised Unabridged Dictionary。マ

(1) At first, you need to download the electronic dictionary from the Internet and install it on your computer.

Access the following website, select "Webster's Revised Unabridged Dictionary (EPWING version)", and download it on your desktop or somewhere.

NOTE: When Internet Explorer blocks the downloading, a warning bar appears on the top of the screen. You need to permit the downloading.

Example:

Webster's Revised Unabridged Dictionary (1913-ed.)

http://my.vector.co.jp/servlet/System.FileDownload/download/ftp/0/334004/pack/data/writing/dic/w191302.exe

The downloaded file is compressed, so select the file and press [Enter].

NOTE: Since a program to automatically decompress a file comes with the downloaded file, the compressed file is automatically decompressed if you press [Enter].

Change the name of the decompressed folder, for example, to "webster".

Next, right click on the desktop, and select "Folder" from "New".

Name the folder "edic".

Move "webster" folder into the "edic" folder.

Then, move the "edic" folder into C: drive.

(2) Secondly, you need to change the configuration of ALTAIR so that it recognizes the electronic dictionary.

Start ALTAIR and go to the "Editor mode" at first.

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Editor mode"

Select "CD-ROM options..." by pressing [Ctrl + F1] keys several times, and press [Enter].

Change the name of the "CD-ROM01" positioned at the top.

Select "Readers" by [up and down arrow] keys, press [Enter], and change the name to "Webster's Revised Unabridged Dictionary".

Next, select "Drive" by [up and down arrow] keys and press [Enter].

Change the name of the drive in the entry field from "C:\edic\PLUS\" to "C:\edic\webster\".

Then, select "Search program" by [up and down arrow] keys, press [Enter] and select "VEEB.EXE" by [up and down arrow] keys.

NOTE: Corresponding search program is different depending on the dictionary. If search doesn't work properly, try another search program.

After finishing the change, press [F2] key, select "Close after saving", and press [Enter].

Lastly, restart ALTAIR to reflect the change of the configuration for "CD-ROM options...".

This is the end of the installation of the first electronic dictionary.

9-3 Downloading an electronic dictionary [Second one: Roget's Thesaurus of English Words and Phrases。マ

(1) At first, you need to download the electronic dictionary from the Internet and install it on your computer.

Access the following website, select "Roget's Thesaurus of English Words and Phrases (EPWING version)", and download it on your desktop or somewhere.

NOTE: When Internet Explorer blocks the downloading, a warning bar appears on the top of the screen. You need to permit the downloading.

Example:

Roget's Thesaurus of English Words and Phrases (EPWING version)

http://my.vector.co.jp/servlet/System.FileDownload/download/ftp/0/338074/pack/data/writing/dic/r191101.exe

The downloaded file is compressed, so select the file and press [Enter].

NOTE: Since a program to automatically decompress a file comes with the downloaded file, the compressed file is automatically decompressed if you press [Enter].

Change the name of the decompressed folder, for example, to "roget".

Next, move the "roget" folder into the "edic" folder in the C: drive that you made when you downloaded the first electronic dictionary.

(2) Secondly, you need to change the configuration of ALTAIR so that it recognizes the electronic dictionary.

Start ALTAIR and go to the "Editor mode" at first.

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Editor mode"

Select "CD-ROM options..." by pressing [Ctrl + F1] keys several times, and press [Enter].

Change the name of the "CD-ROM02" positioned at the top.

Select "Random House" by [up and down arrow] keys, press [Enter], and change the name to "Roget's Thesaurus".

Next, select "Drive" by [up and down arrow] keys and press [Enter].

Change the name of the drive in the entry field from "C:\edic\RHD\" to "C:\edic\roget\".

Then, select "Search program" by [up and down arrow] keys, press [Enter] and select "VEEB.EXE" by [up and down arrow] keys.

NOTE: Corresponding search program is different depending on the dictionary. If search doesn't work properly, try another search program.

NOTE: When there is unnecessary writing in the "Option", you need to delete it.

Select "Option" by [up and down arrow] keys and press [Enter].

With the condition, delete the characters by pressing [Back space] key and press [Enter] again.

After finishing the change, press [F2] key, select "Close after saving", and press [Enter].

Lastly, restart ALTAIR to reflect the change of the configuration for "CD-ROM options...".

This is the end of the installation of the second electronic dictionary.

9-4 Searching in an electronic dictionary

Go to the "Editor mode".

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Editor mode"

Example:

Let's search an English word by using "Webster's Revised Unabridged Dictionary".

Press [Shift + F1] keys, select "Webster's Revised Unabridged Dictionary" from the dictionaries by using [up and down arrow] keys, and press [Enter].

Then type the word you wish to search.

Example:

widgeon

Any one of several species of fresh-water ducks, ...

After entering the word, press [Enter].

When the word is in the dictionary, the result of the search is displayed.

SEQUENCE OF OPERATION: [Ctrl + Delete] - [Ctrl + Delete] - ... - "Editor mode" - [Shift + F1] - [up and down arrow] - "Webster's Revised Unabridged Dictionary" - [Enter] - Enter the word to search - [Enter]

REFERENCE: ALTAIR Reference Guide 6-4 Searching in CD-ROM dictionaries

Chapter 10 Braille display

10-1 Connecting a braille display

To use a braille display, you need to do the configuration appropriate for the type of the braille display.

10-2 For KGS Braille Memo BM24

(1) At first, you need to connect a braille display to your computer and make it recognize the display as its peripheral.

Connect the KGS braille display (KGS Braille Memo BM24) to the computer via USB and turn on the power of the braille display.

From the "Control Panel", select "Add New Hardware" to open "Add New Hardware Wizard".

The wizard searches for a new hardware device and installs the driver.

NOTE: Usually, when you connect a device via USB, "Add New Hardware Wizard" automatically opens.。。

Items to select a driver is displayed in the wizard, so insert the driver CD-ROM that came with the braille display into the CD-ROM drive.

NOTE: If the installation wizard of the enclosed driver CD-ROM automatically starts when you insert the CD-ROM, exit the wizard.

After inserting the enclosed driver CD-ROM, return to the items of the Add New Hardware Wizard.

If CD-ROM drive is D: drive, select the "w2k" folder in the "USB driver" folder of the D: drive.

Under the condition, if you press [Enter] key, the driver data file in the "w2k" folder is installed.

If it is recognized successfully, the braille display makes a sound.

This is the end of the hardware recognition and the driver installation.

NOTE: You may think that it is same with a common USB connection of a peripheral to a Windows computer.

(2) Secondly, you need to check the port number of the computer the braille display occupies.

Select items and press [Enter] in the following order.

"Start" - "Settings" - "Control Panel" - "System" - "Device Manager" - "Ports"

By the above procedure to recognize the hardware, the KGS braille display is displayed by the name "KGS USB-SerialPort".

Now, check the number of the COM port this KGS braille display is occupying.

NOTE: The following is based on the assumption that the number of the COM port is 4.

(3) Lastly, you need to change the configuration of ALTAIR to make it recognizes the braille display.

Start ALTAIR, press [Alt] key, and move to "Options" by [left and right arrow] keys.

Select "Braille options..." by [up and down arrow] keys and press [Enter].

Select "Type of braille display" and press [Enter].

Select "Braille Memo series" by [up and down arrow] keys and press [Enter].

Next, select "Communication port number" by [up and down arrow] keys and press [Enter].

Delete 1 in the entry field by using [Back space] key, enter 4 if the number of the COM port is 4, and press [Enter].

After the change, press [F2] key, select "Close after saving", and press [Enter].

After the configuration, restart ALTAIR to reflect the change of "Braille options...".

After restarting ALTAIR, with the "Editor mode", press [Shift + F5] keys to turn on the braille display.

NOTE: If you press the keys again, the braille display is turned off. You can toggle on/off of the braille display by pressing [Shift + F5] keys.

Now, if the pins on the braille display operate simultaneously with voice reading, the setting has been done successfully.

This is the end of the configuration for KGS Braille memo BM24.

10-3 For ALVA 544 SATELLITE

(1) At first, you need to connect the braille display to your computer and make it recognize the display as its peripheral.

Connect the ALVA braille display (ALVA 544 SATELLITE) to the computer via USB。。and turn on the power of the braille display.

From the "Control Panel", select "Add New Hardware" to open "Add New Hardware Wizard".

The wizard searches for a new hardware device and installs the driver.

NOTE: Usually, when you connect a device via USB, "Add New Hardware Wizard" automatically opens.。。

Items to select a driver is displayed in the wizard, so specify the data file for the driver that came with the braille display.

Select "ABTUSB32.sys" file of the "Drivers" folder in the data file for the driver and press [Enter].

If it is recognized successfully, the braille display makes a sound.

This is the end of the hardware recognition and the driver installation.

NOTE: You may think that it is same with a common USB connection of a peripheral to a Windows computer.

(2) Secondly, you need to change the configuration of ALTAIR so that it recognizes the braille display.

Start ALTAIR, press [Alt] key, and move to "Options" by [left and right arrow] keys.

Select "Braille options..." by [up and down arrow] keys and press [Enter].

Select "Type of braille display" and press [Enter].

Select "ALVA driver" by [up and down arrow] keys and press [Enter].

Next, select "Communication port number" by [up and down arrow] keys and press [Enter].

Delete 1 in the entry field by using [Back space] key, enter 0 if it is USB connection, and press [Enter].

After the change, press [F2] key, select "Close after saving", and press [Enter].

After the configuration, restart ALTAIR to reflect the change of "Braille options...".

After restarting ALTAIR, with the "Editor mode", press [Shift + F5] keys to turn on the braille display.

NOTE: If you press the keys again, the braille display is turned off. You can toggle on/off of the braille display by pressing [Shift + F5] keys.

Now, if the pins on the braille display operate simultaneously with voice reading, the setting has been done successfully.

This is the end of the configuration for ALVA 544 SATELLITE.

REFERENCE: ALTAIR Reference Guide Chapter 1 Braille display

Chapter 11 ALTAIR website

11-1 ALTAIR website (Japanese version)

http://www.normanet.ne.jp/~altair/index.html

NOTE: For English version, refer to the explanation below.

ALTAIR website has various kind of information relating to ALTAIR.

The website has the page from which you can download ALTAIR free of charge.

Also, it has the pages such as reference guide, user's guide, update, and FAQ.

You can register in ALTAIR's users support mailing list.

If you become a registered user, information on ALTAIR such as software update and schedule for ALTAIR workshop is sent to your mail address.

Customer support is not provided for ALTAIR users, because it is freeware.

You are recommended to use the mailing list which is open to share information about the software usage and trouble solutions.

NOTE: ALTAIR website is linked to the website of the Information Network of Person with Disabilities NORMANET (Japanese only).

http://www.normanet.ne.jp/

11-2 ALTAIR website (English version)

http://www.normanet.ne.jp/~altair/index_e.html

It is the English translation of Japanese ALTAIR website.

The FAQ and the mailing list webpages are not published in English.

If you are interested in them, please use Japanese pages.

REFERENCE: ALTAIR Reference Guide 21-7 Visiting the website of ALTAIR for Windows

Chapter 12 Free download

Anyone can download ALTAIR free of charge from the ALTAIR website.

12-1 ALTAIR for Windows (Japanese version)

ALTAIR on the website is updated regularly not only when the version is significantly upgraded but also when bugs are fixed.

We recommend you to install the latest version of ALTAIR on your computer and try it out.

http://www.normanet.ne.jp/~altair/download.html

Data size: About 31 MB when compressed, About 54 MB when decompressed

12-2 ALTAIR for Windows (English version)

There is ALTAIR English version in addition to Japanese version.

You can download ALTAIR English version from ALTAIR website (English version).

http://www.normanet.ne.jp/~altair/download_e.html

Data size: About 31 MB when compressed, About 54 MB when decompressed

12-3 ALTAIR for MS-DOS (Japanese version only)

It is ALTAIR CUI version. You need to use command keys for all the operations.

You can download it still today.

http://www.normanet.ne.jp/~software/al_wmail.htm#down

Data size: About 4 MB

Chapter 13 Installation

13-1 Installing ALTAIR for Windows (Japanese version)

At first, from the ALTAIR website (Japanese version), download ALTAIR for Windows 10 (Japanese version).

On the webpage for free download, there is a compressed file named "winal1000.exe". Download the file on the desktop or somewhere on your computer.

Since a program to automatically decompress a file comes with the downloaded file, the compressed file is automatically decompressed if you select the file and press [Enter].

When the file is decompressed, a folder named "winal1000" is displayed.

If you open this "winal1000" folder, you will find "setup.exe" file in it.

By selecting this file and pressing [Enter] key, you can begin the installation.

When you are asked where to install it, specify the folder you wish to install it in and press [Enter].

Note: Default setting for the location to be installed is C: drive.

If C: drive is all right, enter nothing but just select "Next" and press [Enter].

Then, copying of program data begins and the rest of the installation is performed automatically.

NOTE: During the installation, you will be asked to select Yes or No in English. Select Yes and press [Enter].

NOTE: If you do not change the installation directory, a set of ALTAIR's files will be installed in the following directory:

[64-bit OS]

C:\Program Files(x86)\JSRPD\ALTAIR for Windows Version 10\

[32-bit OS]

C:\Program Files\JSRPD\ALTAIR for Windows Version 10\

Lastly, when the installation of ALTAIR is complete, the display to tell it to you appears. Select the "Complete" button and press [Enter].

This is the end of the installation.

NOTE: You can delete the winal1000 folder that is left after the installation.

REFERENCE: ALTAIR Reference Guide 3-3 How to install

13-2 Installing ALTAIR for Windows (English version)

The first is the explanation on how to download ALTAIR for Windows 10 (English version) from the ALTAIR website (English version).

On the webpage for free download, there is a compressed file named "winal1000e.exe". Download the file on the desktop or somewhere on your computer.

Since a program to automatically decompress a file comes with the downloaded file, the compressed file is automatically decompressed if you select the file and press [Enter].

When the file is decompressed, a folder named "winal1000e" is displayed.

If you open this "winal1000e" folder, you will find "setup.exe" file in it.

By selecting this file and pressing [Enter] key, you can begin the installation.

When you are asked where to install it, specify the folder you wish to install it in and press [Enter].

Note: Default setting for the location to be installed is C: drive.

If C: drive is all right, enter nothing but just select "Next" and press [Enter].

Then, copying of program data begins and the rest of the installation is performed automatically.

NOTE: During the installation, you will be asked to select Yes or No. Select Yes and press [Enter].

NOTE: If you do not change the installation directory, a set of ALTAIR's files will be installed in the following directory:

[64-bit OS]

C:\Program Files(x86)\JSRPD\ALTAIR for Windows Version 10\

[32-bit OS]

C:\Program Files\JSRPD\ALTAIR for Windows Version 10\

Lastly, when the installation of ALTAIR is complete, the display to tell it to you appears. Select the "Complete" button and press [Enter].

This is the end of the installation.

NOTE: You can delete the winal1000 folder that is left after the installation.

REFERENCE: ALTAIR Reference Guide 3-5 When updating from ALTAIR for Windows 9.*

13-3 Uninstallation

At first, open the "Control Panel" from the "Start".

Select "Add or Remove Programs" and press [Enter].

Move to the item of "ALTAIR for Windows 10" by [up and down arrow] keys, select "Change/Remove" and press [Enter].

Then, the dialogue "ALTAIR for Windows 10 will be uninstalled." is displayed.

You are asked to select either "OK" or "Cancel". If you wish to uninstall ALTAIR, select "OK" and press [Enter].

Next, you move to the folder ALTAIR was installed.

NOTE: Default setting for the location ALTAIR is installed is C: drive.

If you do not change the installation directory, a set of ALTAIR's files will be installed in the following directory:

[64-bit OS]

C:\Program Files(x86)\JSRPD\

[32-bit OS]

C:\Program Files\JSRPD\

Select the "winal" folder in the folder ALTAIR was installed and delete it.

If electronic dictionaries were installed, also select the "edic" folder in the C: drive and delete it.

Lastly, delete the "winal100" folder that was downloaded from ALTAIR's website and was left after the decompression.

By doing all the above procedure, you can completely uninstall ALTAIR from your computer.

NOTE: There is no difference in the uninstallation method between Japanese version and English version.

REFERENCE: ALTAIR Reference Guide 3-4 Uninstall

13-4 Update

When updating ALTAIR for Windows, perform the uninstallation of the old version at first before installing the new version. Be aware that, if you install the new version without uninstalling the old one, you may not be able to perform uninstallation correctly in the future.

In addition, ALTAIR for Windows may have precautions for update that is unique to the version. Be careful enough on this point as well when updating ALTAIR for Windows.

REFERENCE: ALTAIR Reference Guide 3-5 When updating from ALTAIR for Windows 9.*

Chapter 14 About copyright and terms of use

As in the case of ALTAIR software, permission is basically granted to distribute and/or use this user's guide. However, you must not alter it without permission or use it for commercial purpose.

The copyright belongs to the Japanese Society for Rehabilitation of Persons with Disabilities.

COPYRIGHT (C) 2006-2013 JAPANESE SOCIETY FOR REHABILITATION OF PERSONS WITH DISABILITIES (JSRPD). ALL RIGHTS RESERVED.

ALTAIR for Windows